EagleFilerEagleFiler

EagleFiler Technical Support

technical-supportKnown Issues

  1. EagleFiler 1.7.5 (released March 21) is compatible with macOS 10.6 through 10.12.
  2. macOS 10.12 introduces a number of PDF viewing bugs: text selection and highlighting, improper image sizes, blank regions, non-functional scroll wheel and swiping, etc. These have been reported to Apple (with some fixed for macOS 10.12.4), and you can work around them by using the Open With command to view your EagleFiler PDFs using another app such as Preview (which works around some of the issues) or PDFpen.
  3. A change in macOS 10.12.2 is causing the Touch Bar not to appear for some customers, whereas the same EagleFiler version does show the Touch Bar on macOS 10.12.1. This seems to be fixed in macOS 10.12.4.
  4. If want to use a pre-release version of macOS or update to the latest release version as soon as it’s ready, check out the public beta.

getting-helpGetting Help

  1. Have you checked the list of frequently asked questions?
  2. If you’ve lost your purchase information, you can look up your serial number.
  3. If your question is not answered above, please gather the proper background information and contact us by sending an e-mail to eaglefiler@c-command.com.

mailing-listMailing List

Subscribe to the EagleFiler-News mailing list to get an e-mail when a new version of EagleFiler is released or an important support issue arises.

E-mail:

blog-twitterBlog and Twitter

The EagleFiler blog and Twitter feed (archives) contain update notices and EagleFiler tips.

forumForum

The EagleFiler forum is the place to talk with other EagleFiler users, share tips and tricks, and ask questions. To keep up with the latest posts, you can sign up for the EagleFiler forum RSS feed, or to a single feed for all the forums.

feature-requestsFeature Requests

We’d like to hear your suggestions for making EagleFiler better. Please send them to eaglefiler@c-command.com.

scriptsScripts

Sample EagleFiler AppleScripts are available, which demonstrate some of EagleFiler’s scripting capabilities.

older-versionsOlder Versions

EagleFiler 1.7.5 requires Mac OS X 10.6.8 or later.

If you purchase EagleFiler 1.7.5 you can request a serial number to run these older versions.