bbautocomplete-icon

BBAutoComplete Technical Support

technical-supportKnown Issues

getting-helpGetting Help

First, please check the BBAutoComplete manual. If your question is not answered there, send a message to bbautocomplete@c-command.com.

mailing-listMailing List

You can subscribe to the BBAutoComplete-News mailing list. The traffic on this list is very low, only one message per new version of BBAutoComplete.

blog-twitterBlog and Twitter

The blog and Twitter feed contain update notices and BBAutoComplete tips.

feature-requestsFeature Requests

We’d like to hear your suggestions for making BBAutoComplete better. Please send them to bbautocomplete@c-command.com.

older-versionsOlder Versions

BBAutoComplete 1.5.5 requires Mac OS X 10.6.8 or later.