Results 1 to 10 of 10

Thread: SpamSieve with Outlook for Mac

  1. #1

    Default SpamSieve with Outlook for Mac

    I have the desktop application Microsoft Outlook for Mac, ver. 16.16.11. I'm not sure which instructions to follow to use SpamSieve with that application. Is it possible and where do I find the plug-in I need? Thanks.

  2. #2

    Default

    Quote Originally Posted by TigerMO View Post
    I have the desktop application Microsoft Outlook for Mac, ver. 16.16.11. I'm not sure which instructions to follow to use SpamSieve with that application. Is it possible and where do I find the plug-in I need?
    Please see the Setting Up Outlook 365 instructions. No plug-in is needed.

  3. #3

    Default

    It was not clear to me that the instructions for Outlook 365 would apply to Outlook 2016 (and 2019?). Perhaps in SpamSieve Help, under Using SpamSieve, there should be a section Setting Up Outlook 2016 (and Setting up Outlook 2019) that redirects to the Setting Up Outlook 365 page. I wouldn't have thought to look there, but now I see a reference to Outlook 2016 on that page. Thanks for directing me to those instructions.

  4. #4

    Default

    Quote Originally Posted by TigerMO View Post
    It was not clear to me that the instructions for Outlook 365 would apply to Outlook 2016 (and 2019?). Perhaps in SpamSieve Help, under Using SpamSieve, there should be a section Setting Up Outlook 2016 (and Setting up Outlook 2019) that redirects to the Setting Up Outlook 365 page. I wouldn't have thought to look there, but now I see a reference to Outlook 2016 on that page.
    Sorry for the confusion. I’m working on getting this information into the app itself, which will hopefully make it much more clear.

  5. #5

    Default

    I did what you suggested and the spam filter is working pretty well now.

    I do have mail that is sent from a specific bulletin board that I would to have sent to a specific folder dedicated to those messages rather than going into my Inbox. I wrote a rule trying to filter out those messages and put it above the InboxSpamSieve rule in IMAP Client Rules and a similar rule under Outlook Server Rules, thinking one of those would redirect those messages into the desired inbox prior to getting filtered by SpamSieve. That's not working as expected. The messages still end up in the Inbox. Any suggestions? Thanks.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Freecycle.jpg 
Views:	7 
Size:	130.0 KB 
ID:	751  

  6. #6

    Default

    Quote Originally Posted by TigerMO View Post
    I do have mail that is sent from a specific bulletin board that I would to have sent to a specific folder dedicated to those messages rather than going into my Inbox. I wrote a rule trying to filter out those messages and put it above the InboxSpamSieve rule in IMAP Client Rules and a similar rule under Outlook Server Rules, thinking one of those would redirect those messages into the desired inbox prior to getting filtered by SpamSieve. That's not working as expected. The messages still end up in the Inbox.
    Yes, both server rules and rules above the SpamSieve rule have higher priority, so either should work. So my guess is that there’s a problem with your rule’s conditions. Have you tested it by itself?

  7. #7

    Default

    Here is an example of an email that went to the Inbox instead of the desired folder. I've attached a screenshot of the rule I created and the mail folders I have in Outlook. Do you see any reason this doesn't work?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	window.jpg 
Views:	5 
Size:	147.3 KB 
ID:	757   Click image for larger version. 

Name:	Freecycle.jpg 
Views:	4 
Size:	130.0 KB 
ID:	756   Click image for larger version. 

Name:	folders.jpg 
Views:	4 
Size:	89.7 KB 
ID:	758  

  8. #8

    Default

    Quote Originally Posted by TigerMO View Post
    Here is an example of an email that went to the Inbox instead of the desired folder. I've attached a screenshot of the rule I created and the mail folders I have in Outlook. Do you see any reason this doesn't work?
    It looks OK, but I haven’t seen the messages it’s intended to match. That’s why I suggest testing the rule by selecting a message and choosing Message > Rules > Apply > Move Freecycle.

  9. #9

    Default

    Sorry, I thought I had also attached a message. I have now. This message went to Junk. When I selected it and applied the rules as you suggested, it stayed in Junk.
    Attached Files Attached Files

  10. #10

    Default

    Quote Originally Posted by TigerMO View Post
    Sorry, I thought I had also attached a message. I have now. This message went to Junk. When I selected it and applied the rules as you suggested, it stayed in Junk.
    The rule looks correct as far as I can tell. You could try matching a different field, like From, and see if that helps. Otherwise, this sounds like a question/bug for Microsoft.

Similar Threads

  1. Outlook 2011 Hanging on Mac OS X 10.11
    By hangdog in forum SpamSieve
    Replies: 10
    Last Post: 11-01-2015, 12:43 AM
  2. Importing mail from Outlook for Mac
    By CTS in forum EagleFiler
    Replies: 3
    Last Post: 04-15-2014, 04:24 PM
  3. Replies: 1
    Last Post: 08-04-2012, 01:32 PM
  4. Replies: 1
    Last Post: 04-17-2012, 10:13 AM
  5. Strange bahaviour in Outlook 2011 for Mac
    By derbuendner in forum SpamSieve
    Replies: 2
    Last Post: 06-16-2011, 01:03 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •