Results 1 to 4 of 4

Thread: EagleFiler cannot find the mailbox "ARCHIVE" on disk

  1. #1

    Default EagleFiler cannot find the mailbox "ARCHIVE" on disk

    I have a couple of local mailboxes. Importing the emails in those mailboxes to EagleFiler does not work as I am getting "EagleFiler cannot find the mailbox “nameofmailbox” on disk.

    I checked my system.log file. There's obviously something wrong. Maybe you could point me to the problem.

    Here's an excerpt of the system.log

    Code:
    Feb 28 07:14:03 iMac com.apple.xpc.launchd[1] (com.apple.mdworker.single.01000000-0000-0000-0000-000000000000): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
    Feb 28 07:14:06 iMac com.apple.xpc.launchd[1] (org.postfix.master[90052]): Service exited with abnormal code: 1
    Feb 28 07:14:06 iMac com.apple.xpc.launchd[1] (org.postfix.master): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
    Feb 28 07:14:06 iMac com.apple.xpc.launchd[1] (com.apple.postfix.master[90053]): Service exited with abnormal code: 1
    Feb 28 07:14:06 iMac com.apple.xpc.launchd[1] (com.apple.postfix.master): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
    Feb 28 07:14:08 iMac com.apple.xpc.launchd[1] (com.apple.nowplayingtouchui): Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
    Feb 28 07:14:10 iMac diagnosticd[309]: Failed to harvest strings for binary named '–ÿT'
    Feb 28 07:14:10 iMac diagnosticd[309]: Failed to harvest strings for binary named ''
    Feb 28 07:14:10 iMac diagnosticd[309]: Failed to harvest strings for binary named '–(é'
    Feb 28 07:14:10 iMac diagnosticd[309]: Failed to harvest strings for binary named ''
    Feb 28 07:14:10 iMac diagnosticd[309]: Failed to harvest strings for binary named '–ÿT'
    Feb 28 07:14:10 iMac diagnosticd[309]: Failed to harvest strings for binary named '–hm'
    Feb 28 07:14:10 --- last message repeated 1 time ---
    Feb 28 07:14:10 iMac diagnosticd[309]: Failed to harvest strings for binary named '–(é'
    Feb 28 07:14:10 iMac diagnosticd[309]: Failed to harvest strings for binary named '–ÿT'
    Feb 28 07:14:10 iMac diagnosticd[309]: Failed to harvest strings for binary named '–(é'
    Feb 28 07:14:16 iMac com.apple.xpc.launchd[1] (com.apple.mdworker.single.08000000-0000-0000-0000-000000000000): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
    Feb 28 07:14:16 iMac Yojimbo[431]: Locked user...
    Feb 28 07:14:16 iMac Yojimbo[431]: Checking for updates...
    Feb 28 07:14:16 iMac com.apple.xpc.launchd[1] (org.postfix.master[90105]): Service exited with abnormal code: 1
    Feb 28 07:14:16 iMac com.apple.xpc.launchd[1] (org.postfix.master): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
    Feb 28 07:14:16 iMac Yojimbo[431]: Saving sync state...
    Feb 28 07:14:16 iMac Yojimbo[431]: Saved state with identifier: EE7328EF-D763-4E44-B545-5E0707559FE2
    Feb 28 07:14:16 iMac com.apple.xpc.launchd[1] (com.apple.postfix.master[90106]): Service exited with abnormal code: 1
    Feb 28 07:14:16 iMac com.apple.xpc.launchd[1] (com.apple.postfix.master): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
    Feb 28 07:14:16 iMac com.apple.xpc.launchd[1] (com.apple.mdworker.single.02000000-0000-0000-0000-000000000000): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
    Feb 28 07:14:16 iMac Yojimbo[431]: Sync ending.
    Feb 28 07:14:16 iMac com.apple.xpc.launchd[1] (com.apple.mdworker.single.01000000-0000-0000-0000-000000000000): Service only ran for 4 seconds. Pushing respawn out by 6 seconds.
    Feb 28 07:14:17 iMac Yojimbo[431]: Unlocked user...
    Feb 28 07:14:18 iMac com.apple.xpc.launchd[1] (com.apple.nowplayingtouchui): Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
    Feb 28 07:14:26 iMac com.apple.xpc.launchd[1] (com.apple.mdworker.single.08000000-0000-0000-0000-000000000000): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
    Feb 28 07:14:26 iMac com.apple.xpc.launchd[1] (com.apple.mdworker.single.01000000-0000-0000-0000-000000000000): Service only ran for 3 seconds. Pushing respawn out by 7 seconds.
    Feb 28 07:14:26 iMac com.apple.xpc.launchd[1] (org.postfix.master[90112]): Service exited with abnormal code: 1
    Feb 28 07:14:26 iMac com.apple.xpc.launchd[1] (org.postfix.master): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
    Feb 28 07:14:26 iMac com.apple.xpc.launchd[1] (com.apple.postfix.master[90113]): Service exited with abnormal code: 1
    Feb 28 07:14:26 iMac com.apple.xpc.launchd[1] (com.apple.postfix.master): Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
    Feb 28 07:14:28 iMac com.apple.xpc.launchd[1] (com.apple.nowplayingtouchui): Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
    Thanks a lot for your help.

    Best,
    Chris

  2. #2

    Default

    Quote Originally Posted by criscom View Post
    I have a couple of local mailboxes. Importing the emails in those mailboxes to EagleFiler does not work as I am getting "EagleFiler cannot find the mailbox “nameofmailbox” on disk.
    Which versions of macOS and EagleFiler do you have?

    Does the Archive mailbox that you selected have a triangle next to it?

    Does the problem occur for non-special mailboxes, i.e. ones that don’t have special icons in Mail?

  3. #3

    Default Workaround solved the problem

    I am on MacOS 10.12.3 and EagleFiler 1.7.2

    I solved the issue by dragging all my emails from my local mailboxes to a mailbox on my webserver. Then I moved them from the webserver mailbox to EagleFiler using the capture key.

  4. #4

    Default

    Quote Originally Posted by criscom View Post
    I am on MacOS 10.12.3 and EagleFiler 1.7.2

    I solved the issue by dragging all my emails from my local mailboxes to a mailbox on my webserver. Then I moved them from the webserver mailbox to EagleFiler using the capture key.
    I think the issue was that there was a bug EagleFiler 1.7.2 where it sometimes couldn’t find local mailboxes on disk. That was fixed in 1.7.3. I recommend updating to 1.7.4.

Similar Threads

  1. Cant find Spam Mailbox in Apple Mail
    By Frank Baraff in forum SpamSieve
    Replies: 2
    Last Post: 09-21-2016, 03:38 PM
  2. Replies: 3
    Last Post: 03-10-2016, 09:59 AM
  3. Replies: 6
    Last Post: 02-25-2014, 04:23 PM
  4. Replies: 5
    Last Post: 02-25-2014, 04:19 PM
  5. Create Disk Image or Archive Error Message
    By tcsdoc in forum DropDMG
    Replies: 1
    Last Post: 12-24-2009, 03:44 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •