Results 1 to 3 of 3

Thread: Train as Good/Spam not an active function in menu

  1. #1

    Default Train as Good/Spam not an active function in menu

    I’ve been using SpamSieve for a long time. Many years in fact. It always worked as advertised. It worked so reliably that I only recently found that the functions to train as good/spam wasn’t shown in black bold letters anymore in the menu but in grey ones. Also, the shortcut keys didn’t work anymore. I can select the function ‘SpamSieve - Change Settings,’ but the two functions below are not selectable anymore. Tried reinstalling the plug-in to no avail. Any ideas how to resolve the problem?

  2. #2

    Default

    Quote Originally Posted by gryphonent View Post
    I only recently found that the functions to train as good/spam wasn’t shown in black bold letters anymore in the menu but in grey ones.
    I’ve never heard of that happening before. Which version of Mac OS X are you using? Which version of SpamSieve?

    Please check the folders:

    /Users/<username>/Library/Mail/Bundles
    /Library/Mail/Bundles

    Are there any .mailbundle files there besides SpamSieve?

  3. #3

    Default

    We’re not exactly sure what happened, but after a couple days and restarts it’s back to normal.

Similar Threads

  1. Train as good/spam stopped Moving emails again
    By RockyG in forum SpamSieve
    Replies: 1
    Last Post: 04-24-2009, 11:32 AM
  2. Replies: 1
    Last Post: 11-04-2008, 06:27 PM
  3. Replies: 1
    Last Post: 09-30-2008, 10:16 AM
  4. Replies: 2
    Last Post: 08-11-2007, 03:12 PM
  5. False positives, even though I train as good...
    By rob7erto in forum SpamSieve
    Replies: 1
    Last Post: 11-27-2006, 10:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •