Results 1 to 4 of 4

Thread: Startup is slower now

  1. #1

    Default Startup is slower now

    I never noticed that EagleFiler was slow starting up until one of the last two updates. Somewhere, Eaglefiler started taking over a minute to load. I doubt I have more than 400 entries in it. It didn't do it gradually that I can tell. I just remember noticing that the icon jumps for about a minute, sometimes a little longer. The rest of the app is as fast as ever - no porblems.

    Any ideas?
    whardy7

  2. #2

    Default

    What kind of processor does your Mac have? Which version of Mac OS X are you using?

    I think the launch time for 1.3.4 through 1.4 is about the same, and it should certainly be under a minute. So probably there’s been some other change on your Mac.

    While EagleFiler is launching, it would be helpful if you could open the Activity Monitor program and select EagleFiler in the list. Choose Sample Process from the View menu several times, save the sample windows to files, and then e-mail them to me. That will let me see what it’s doing while it’s launching.

  3. #3

    Default

    EagleFiler 1.4 and MacOS 10.5.5 (17" MacBook Pro)

    I cannot figure out how to do the Activity Monitor, as this is during startup of my Mac. If I quit EF and start it manually, it starts up immediately. Otherwise, upon Mac startup, EF is set to start up and it's icon bounces in the Dock for over a minute, then the next process starts (Quicksilver). This has been my setup for months without any problem. Now it starts taking that long. To my knowledge, I have not changed anything intentionally in my startup.

    Is there another way to send you what you want?

    Thanks for your help.
    whardy

  4. #4

    Default

    Quote Originally Posted by whardy7 View Post
    I cannot figure out how to do the Activity Monitor, as this is during startup of my Mac. If I quit EF and start it manually, it starts up immediately. Otherwise, upon Mac startup, EF is set to start up and it's icon bounces in the Dock for over a minute, then the next process starts (Quicksilver).
    Can’t you launch Activity Monitor from your Dock while the other login items are launching? That seems to work on my Mac.

    I wonder if the delay is because EagleFiler is trying to open a library that’s stored on a volume that isn’t immediately available at login. You could try unchecking “Remember open libraries between launches” and see if that helps.

Similar Threads

  1. Spamsieve 2.7 hangs on startup
    By jmspool in forum SpamSieve
    Replies: 9
    Last Post: 06-04-2008, 03:07 PM
  2. After purchase SpamSieve will not startup with mail
    By jason300b in forum SpamSieve
    Replies: 2
    Last Post: 05-01-2008, 01:07 PM
  3. Startup Item still needed?
    By mrgad in forum SpamSieve
    Replies: 1
    Last Post: 01-26-2008, 10:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •