Previous Next  Up  Table of Contents  EagleFiler 1.8 Manual  Technical Support

2.1   Requirements

EagleFiler requires Mac OS X 10.6.8 or later. For older versions of macOS, previous versions of EagleFiler are available.

Previous Next  Up  Table of Contents  EagleFiler 1.8 Manual  Technical Support