Contents  DropDMG Manual  Technical Support

2.1   Requirements

DropDMG requires macOS 10.7 or later. DropDMG’s Automator action requires macOS 10.9 or later. For older versions of macOS, previous versions of DropDMG are available.

     Contents  DropDMG Manual  Technical Support