Results 1 to 3 of 3

Thread: AppFresh.app

  1. #1

    Default AppFresh.app

    I have been using AppFresh recently to help me stay up-to-date on my various applications. It reports that I am up-to-date with version 2.6.4 located in /Applications/SpamSieve.app. However, it is reporting that I am NOT up-to-date at location /Users/me/Library/Mail/Bundles/SpamSieve.mailbundle and is reporting it as version 1.2.7.

    Is this "stuff" located in the latter directory structure really out-of-date? Is it left over from a previous install, and can it be safely deleted without affecting the operation of the app at /Applications/SpamSieve.app?

  2. #2

    Default

    I don’t see why you need to use AppFresh for this when SpamSieve has its own built-in update checker. The current version of SpamSieve is 2.6.4. The current version of the Apple Mail plug-in is listed in the about box, and it is 1.2.7. SpamSieve will automatically update the plug-in if it’s out of date. Removing the plug-in would make SpamSieve no longer function with Apple Mail.

  3. #3

    Default

    Thank you MT. I don't use AppFresh specifically for SpamSieve -- as I know it is excellent at staying current. AppFresh checks every app on my box to try to ensure it is up-to-date. As the SpamSieve.app will ensure the plug-in is up-to-date, I can easily tell AppFresh not to check this directory. Thanks again MT, and thanks for the awesome product.
    Last edited by mountainbiker; 10-11-2007 at 03:54 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •