Results 1 to 7 of 7

Thread: Disappearing messages

  1. #1

    Default Disappearing messages

    I'm using SpamSieve with Apple Mail on Catalina 10.15.1. The last 3 times I've found a good message in my Spam Folder and selected Train as Good from the menu, the message has disappeared from my Spam folder but has not shown up in my Inbox. I can't find the messages anywhere. Any idea on where they could be going and why?

    Rick

  2. #2

    Default

    Quote Originally Posted by rickkaye View Post
    I'm using SpamSieve with Apple Mail on Catalina 10.15.1. The last 3 times I've found a good message in my Spam Folder and selected Train as Good from the menu, the message has disappeared from my Spam folder but has not shown up in my Inbox. I can't find the messages anywhere. Any idea on where they could be going and why?
    They’re probably going to the inbox of a disabled account, due to bug in Catalina. Please see this page, and in particular #3.

  3. #3

    Default Can't copy email to any folder

    I checked disabled accounts and the emails were not there. I then checked the other possible causes on https://c-command.com/spamsieve/help...a-message-disa but none of them seemed to be the cause. Today, I got another legit email that was mistakenly classified as spam, so I option-dragged it to my Inbox. It did not appear in the Inbox. I also tried option-dragging to a different folder and it did not appear there either.

    Any thoughts on what could cause this?

  4. #4

    Default

    Quote Originally Posted by rickkaye View Post
    Today, I got another legit email that was mistakenly classified as spam, so I option-dragged it to my Inbox. It did not appear in the Inbox. I also tried option-dragging to a different folder and it did not appear there either.

    Any thoughts on what could cause this?
    Option-dragging to copy (and regular dragging) do not involve SpamSieve at all, so this sounds like an issue with Mail on your Mac or the mail server. We’ve heard of lots of problems with Mail in macOS 10.15, particularly with messages turning blank when moving them between mailboxes, which is why we don’t recommend updating to macOS 10.15 just yet. I’ve heard lots of reports of messages appearing blank in the destination mailbox and then eventually disappearing. I’ve not heard of any cases like yours, where the messages disappear immediately. But I would guess it’s a related issue, since I’ve not heard of anything else that’s more similar.

    Potential workarounds:
    • You could try moving messages using Webmail.
    • You could try disabling any other plug-ins and see if that makes a difference.
    • You could try using Mail on a different Mac or in different user account not the same Mac. It’s possible it would work better there, in which case the problem might be caused to something on your Mac rather than Mail itself.

  5. #5

    Default

    SpamSieve is my only plug-in.

    I guess I will wait for the next Catalina update.

    I am less concerned with the messages disappearing than I am with not being able to give SpamSieve the feedback that the message is good. So, I'm thinking that it is better to select Train as Good when appropriate than to try to move the message in Webmail. Is that correct?

  6. #6

    Default

    Quote Originally Posted by rickkaye View Post
    I am less concerned with the messages disappearing than I am with not being able to give SpamSieve the feedback that the message is good. So, I'm thinking that it is better to select Train as Good when appropriate than to try to move the message in Webmail. Is that correct?
    You can use the Change Settings command to tell SpamSieve not to ask Mail to move the messages when training. Then there should be no issue with giving the feedback that you need to. (After that, you can move with Webmail or not—up to you.)

  7. #7

Similar Threads

  1. Mail Rules keep disappearing
    By DavidWW1 in forum SpamSieve
    Replies: 5
    Last Post: 05-10-2017, 01:56 PM
  2. Rules disappearing
    By wiltzie75 in forum SpamSieve
    Replies: 2
    Last Post: 03-08-2017, 04:38 PM
  3. Mail messages arriving, then disappearing
    By mnjames in forum SpamSieve
    Replies: 3
    Last Post: 08-22-2012, 02:53 PM
  4. Disappearing Tags
    By tedg in forum EagleFiler
    Replies: 6
    Last Post: 12-15-2010, 03:42 PM
  5. Replies: 2
    Last Post: 11-27-2007, 05:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •