Results 1 to 3 of 3

Thread: SpamSieve Plug-In Not Showing in Apple Mail Preferences

  1. #1

    Default SpamSieve Plug-In Not Showing in Apple Mail Preferences

    I have recently had to wipe my Mac and restore using Migration Assistant. The only issue I have found since is that Apple Mail plug-ins are not showing for activation in Mail Preferences. I have tried un-installing and reinstalling the SpamSieve Apple Mail plug-in, and it's showing in ~Library/Mail/Bundles, however nothing in Apple Mail Preferences to actually activate. This is the same situation with a couple of other Mail plug-ins too.

    MacOS 10.15.1

  2. #2

    Default

    Quote Originally Posted by carlsez View Post
    I have tried un-installing and reinstalling the SpamSieve Apple Mail plug-in, and it's showing in ~Library/Mail/Bundles, however nothing in Apple Mail Preferences to actually activate. This is the same situation with a couple of other Mail plug-ins too.
    Please see “Ask Mail to Reset the DataVaults” and (if necessary) “Delete the DataVaults Folder” on this page.

  3. #3

    Default

    Quote Originally Posted by Michael Tsai View Post
    Please see “Ask Mail to Reset the DataVaults” and (if necessary) “Delete the DataVaults Folder” on this page.
    Had to delete but all fixed now. Thanks!

Similar Threads

  1. Spam folder not showing in Apple Mail
    By gparr in forum SpamSieve
    Replies: 6
    Last Post: 06-20-2017, 03:45 PM
  2. Mail not showing up in my Apple Mail folders (?)
    By jedharris in forum SpamSieve
    Replies: 2
    Last Post: 12-03-2015, 02:43 AM
  3. Apple Mail plug-in
    By peterfishvet in forum SpamSieve
    Replies: 2
    Last Post: 01-27-2014, 01:13 PM
  4. Replies: 3
    Last Post: 11-02-2013, 08:57 AM
  5. Cannot Install Apple Mail Plug-In
    By rmunde in forum SpamSieve
    Replies: 4
    Last Post: 03-01-2009, 01:40 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •