Results 1 to 3 of 3

Thread: Outlook 365: E-Mail Message re-appears in Inbox (solved)

  1. #1

    Default Outlook 365: E-Mail Message re-appears in Inbox (solved)

    SpamSieve Version 2.9.36
    Outlook 16.26 (Office 365)
    MacOs 10.14.5

    Only account in my Outlook 365 is an exchange account. Only rule in the rules is SpamSieve. I configured SpamSieve / Outlook according to the guideline. Rule is configured as follows:
    Click image for larger version. 

Name:	SpamSieve.png 
Views:	7 
Size:	75.0 KB 
ID:	740

    When I activate the rule, following happens:
    • E-Mail is being received in the Inbox
    • E-Mail will be moved to folder "InboxSpamSieve"
    • E-Mail will be moved back to folder Inbox (still marked as "new")
    • E-Mail will be moved again to folder "InboxSpamSieve"
    • and so on...


    So, I checked the rules again and again and I did not understand, what went wrong. So I finally decided to open a thread here in this forum, after I did not found a solution here. To avoid language hick-ups I switched the system language from German to English. I once again checked the behaviour of the system to be as accurate as possible with the description... and what shall I say? Now it works. It is strange for me, because it is hard to believe that the system language could influence the behaviour that way, but I did not change anything else.

    So if an other user has this problem, I wouldn't say this solves your issue by guarantee, but it might be worth testing that.

    Have a nice day,
    Klaus

  2. #2

    Default

    Quote Originally Posted by knrk View Post
    SpamSieve Version 2.9.36
    and what shall I say? Now it works. It is strange for me, because it is hard to believe that the system language could influence the behaviour that way, but I did not change anything else.
    Ups... To early to be happy... This morning I have the old problem. A message comes from somewhere, it will be moved to the SpamSieve folder, and goes back to the inbox, and then the same game again.

    It seems to me, that Outlook does not realize, that this is no new message. So it applies the SpamSieve rule again and again.

    Oh! I just see a possible reason... What I did not mention is, that I use two computers. First I used SpamSieve with my Laptop. After I bought a MacMini to use it as a server, I moved the SpamSieve check to the server, which is working 24/7 anyhow. Actually I disabled the SpamSieve rule on my Laptop, since it makes no sense when two devices do the same job. But I just noticed, that I must unintentionally re-enabled the rule. Could this be the reason for the strange behaviour? That SpamSieve do the same thing on two devices? I could imagine, that the two configurations are playing ping pong with each other. When one system processed the E-Mail and move it back to the inbox, the other system detects this as a new message. And vice versa. Sounds logical to me.

    Klaus

  3. #3

    Default

    Quote Originally Posted by knrk View Post
    But I just noticed, that I must unintentionally re-enabled the rule. Could this be the reason for the strange behaviour? That SpamSieve do the same thing on two devices? I could imagine, that the two configurations are playing ping pong with each other. When one system processed the E-Mail and move it back to the inbox, the other system detects this as a new message. And vice versa. Sounds logical to me.
    Yes, that could be what’s happening. I would recommend only enabling the rule (and running Outlook Filter Mailboxes) on one Mac.

Similar Threads

  1. Replies: 1
    Last Post: 02-20-2019, 02:24 PM
  2. Replies: 1
    Last Post: 02-04-2019, 03:10 PM
  3. Replies: 25
    Last Post: 01-25-2019, 09:34 PM
  4. Replies: 10
    Last Post: 11-20-2018, 02:21 PM
  5. Spam Sieve and Outlook 365
    By 510dms in forum SpamSieve
    Replies: 5
    Last Post: 08-23-2016, 10:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •