Results 1 to 4 of 4

Thread: Spamsieve won't load after latest update.

  1. #1

    Default Spamsieve won't load after latest update.

    Hi,

    I am using Apple Mail on a MacMini running MacOS 10.11.6 (El Capitan). I have using Spamsieve happily for a couple of years now and always load updates as I get prompted. This I did last night but now Spamsieve won't load. It seems to have a problem loading one of the libraries (judging by the error log MacOS produces) so I assume the update didn't install properly.

    How do I resolve this? Re-install but will it maintain my license? Can I get a fresh copy of the failed update?

    Any help would be much appreciated.

  2. #2

    Default

    Quote Originally Posted by Javashak View Post
    This I did last night but now Spamsieve won't load. It seems to have a problem loading one of the libraries (judging by the error log MacOS produces) so I assume the update didn't install properly.
    What does the error say?

    Quote Originally Posted by Javashak View Post
    How do I resolve this? Re-install but will it maintain my license? Can I get a fresh copy of the failed update?
    Yes, please see this page. Your license will be preserved when you replace the app file.

  3. #3

    Default

    Quote Originally Posted by Michael Tsai View Post
    What does the error say?



    Yes, please see this page. Your license will be preserved when you replace the app file.
    This is what the report says (among other things):

    Dyld Error Message:
    Library not loaded: @executable_path/../Frameworks/SpamSieveFramework.framework/Versions/A/SpamSieveFramework
    Referenced from: /Applications/SpamSieve.app/Contents/MacOS/SpamSieve
    Reason: image not found

    I have just downloaded the latest from your link and replaced the app file as suggested. Hopefully that will sort it.

  4. #4

    Default

    Quote Originally Posted by Javashak View Post
    This is what the report says (among other things):

    Dyld Error Message:
    Library not loaded: @executable_path/../Frameworks/SpamSieveFramework.framework/Versions/A/SpamSieveFramework
    Referenced from: /Applications/SpamSieve.app/Contents/MacOS/SpamSieve
    Reason: image not found

    I have just downloaded the latest from your link and replaced the app file as suggested. Hopefully that will sort it.
    That looks like a file is missing, so downloading a fresh copy should help.

Similar Threads

  1. Apple Mail won't quit since SpamSieve update?
    By Stlrunner in forum SpamSieve
    Replies: 3
    Last Post: 03-11-2011, 10:23 AM
  2. Replies: 3
    Last Post: 09-24-2010, 03:54 PM
  3. update 2.7.6 won't download
    By ibthebest in forum SpamSieve
    Replies: 2
    Last Post: 10-08-2009, 11:56 AM
  4. SpamSieve won't load.
    By ngc2289 in forum SpamSieve
    Replies: 5
    Last Post: 07-10-2009, 01:45 PM
  5. SpamSieve won't load with Safari 3.1
    By LCPGUY in forum SpamSieve
    Replies: 1
    Last Post: 03-18-2008, 05:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •