Results 1 to 4 of 4

Thread: Layout incorrectly applied?

  1. #1
    New Member
    Join Date
    Aug 2018
    Posts
    1

    Default Layout incorrectly applied?

    Hi, I'm using DropDMG 3.5.4 on macOS High Sierra 10.13.6 with a MacBook Pro 15” 2016. Whenever I create a layout and select it in the current configuration, and then create a dmg file, it's correctly created (including the icons added to that layout) except for the background image and icon positioning. This happens by using a blank background or any background image, and any icon positioning. I tried removing all preference files and rebooting, but this issue persists. I found a copy of 3.5.2 as well, and I had the same issue. I tried showing hidden files in the resulting dmg, and I found a ".DropDMGBackground" folder with the background image.

  2. #2

    Default

    Quote Originally Posted by Aurora Wright View Post
    Whenever I create a layout and select it in the current configuration, and then create a dmg file, it's correctly created (including the icons added to that layout) except for the background image and icon positioning. This happens by using a blank background or any background image, and any icon positioning.
    Sorry to hear that. I have not heard other reports of that happening, so I’m not sure what would be causing that. Please click this link to enable some debug logging. Then restart your Mac in Safe Mode. As soon as the Mac boots, try creating your disk image again with DropDMG, and if it doesn’t work properly, send in a diagnostic report. Thanks!

    It may also help to click this link this link to make DropDMG set the background picture multiple times. That can sometimes help if Finder doesn’t save it properly the first time.

  3. #3

    Default

    Just to add a "me too" on this, experiencing the same issue running DropDMG on 3.5.4 on macOS High Sierra (10.13.6).

    Going to try your link to see if that resolves and will report back!

  4. #4

    Default

    Quote Originally Posted by Michael Tsai View Post
    Sorry to hear that. I have not heard other reports of that happening, so I’m not sure what would be causing that. Please click this link to enable some debug logging. Then restart your Mac in Safe Mode. As soon as the Mac boots, try creating your disk image again with DropDMG, and if it doesn’t work properly, send in a diagnostic report. Thanks!

    It may also help to click this link this link to make DropDMG set the background picture multiple times. That can sometimes help if Finder doesn’t save it properly the first time.
    I had the same issue and I'm pleased to say that the link you provided resolved the issue.

Similar Threads

  1. Layout Issues, likely user error
    By Alan Bell in forum DropDMG
    Replies: 7
    Last Post: 12-01-2017, 10:26 AM
  2. Replies: 2
    Last Post: 11-28-2016, 08:43 PM
  3. Replies: 2
    Last Post: 11-19-2015, 10:10 AM
  4. Layout placeholder for extensions
    By barzille in forum DropDMG
    Replies: 7
    Last Post: 10-27-2014, 10:26 AM
  5. Configuration & layout back up
    By rpes in forum DropDMG
    Replies: 5
    Last Post: 09-08-2014, 05:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •