Results 1 to 4 of 4

Thread: MailMate Training mailboxes not working

  1. #1

    Default MailMate Training mailboxes not working

    I have MailMate set up as a drone and it is working great as far as filtering spam goes. However, the TrainGood and TrainSpam mailboxes aren't working. I followed the directions at: http://c-command.com/spamsieve/help/...p-a-mailmate-d.

    I have the mailbox synchronization schedules set for 10 minutes. I also tried manually synchronizing, but no luck.

    Any ideas?

  2. #2

    Default

    Quote Originally Posted by FbxSteve View Post
    I have MailMate set up as a drone and it is working great as far as filtering spam goes. However, the TrainGood and TrainSpam mailboxes aren't working.
    Do you mean that the messages are staying in the training mailboxes? Have you checked SpamSieve’s log to see whether the messages are being trained? Have you checked the Console log to see whether any errors were reported?

  3. #3

    Default

    Quote Originally Posted by Michael Tsai View Post
    Do you mean that the messages are staying in the training mailboxes? Have you checked SpamSieve’s log to see whether the messages are being trained? Have you checked the Console log to see whether any errors were reported?
    Yes, the messages are staying in the training mailboxes. I checked the SpamSieve log, and the messages don't appear there, so it looks like they are not being trained. There is one error message that shows up periodically: Error: Couldn't commit because cannot start a transaction within a transaction

  4. #4

    Default

    Quote Originally Posted by FbxSteve View Post
    Yes, the messages are staying in the training mailboxes. I checked the SpamSieve log, and the messages don't appear there, so it looks like they are not being trained.
    OK, I would suggest contacting the MailMate developer about that, because it sounds like MailMate isn’t applying the mailbox’s actions.

    Quote Originally Posted by FbxSteve View Post
    There is one error message that shows up periodically: Error: Couldn't commit because cannot start a transaction within a transaction
    This is not the cause of the problem, but it does indicate that SpamSieve’s statistics database is damaged and needs to be reset.

Similar Threads

  1. Training stopped working
    By jac in forum SpamSieve
    Replies: 2
    Last Post: 01-24-2012, 02:10 PM
  2. training not working
    By growbot in forum SpamSieve
    Replies: 2
    Last Post: 09-13-2011, 07:18 PM
  3. This message training not working
    By matthew2582 in forum SpamSieve
    Replies: 7
    Last Post: 06-09-2009, 04:45 PM
  4. Training question- not sure it's working
    By ghobish in forum SpamSieve
    Replies: 1
    Last Post: 07-09-2007, 05:05 PM
  5. Training Not Working
    By jerry in forum SpamSieve
    Replies: 7
    Last Post: 06-08-2007, 11:14 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •