Results 1 to 4 of 4

Thread: Outlook for Mac 2011 erased all emails within a certain date range - strange

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Outlook for Mac 2011 erased all emails within a certain date range - strange

    Hey Guys,

    Anyone ever seen this issue? I noticed that all of my email that was received between 1/1/2015 - 1/30/2015 was completed erased from Outlook - including email that was filed in subfolders! This was all from a POP server (none of the IMAP email from other servers was affected). But it did go in a delete all messages received within this time period.

    I did recently perform a SpamSieve update to 2.9.19 and am curious if that might be related to the issue (I doubt it), but need to inquire.

    The ISP/server does not seem to be involved as emails on other devices were not affected.

    This is related to Microsoft Outlook for Mac (14.4.7) running on a MacBook Pro 15 (OS 10.10.2) and SpamSieve 2.9.19.

    I have rebuilt my Microsoft Database to no avail. No Exchange server is being used.

    The only two applications involved would be Outlook and SpamSieve.

    Any ideas would be greatly appreciated.

    Thanks,

    mark

  2. #2

    Default

    Quote Originally Posted by loncar1 View Post
    I did recently perform a SpamSieve update to 2.9.19 and am curious if that might be related to the issue (I doubt it), but need to inquire.
    SpamSieve never deletes anything from Outlook.

  3. #3

    Default

    Quote Originally Posted by Michael Tsai View Post
    SpamSieve never deletes anything from Outlook.
    That's what I figured, Michael. Ironically, that's what Microsoft claims, too. It's just incredibly strange, no idea of how this occurred.

    Still believe it is some sort of database corruption issue as the most likely source of the issue, but rebuilding the DB didn't resolve anything (not that that discounts anything, either).

    Anyway, thanks for responding so quickly (as usual), much appreciated.

    Mark

  4. #4

    Default

    Quote Originally Posted by loncar1 View Post
    Still believe it is some sort of database corruption issue as the most likely source of the issue, but rebuilding the DB didn't resolve anything (not that that discounts anything, either).
    Yes, sounds like a database issue to me.

Similar Threads

  1. Replies: 4
    Last Post: 10-02-2013, 01:30 AM
  2. Replies: 1
    Last Post: 08-04-2012, 02:32 PM
  3. Outlook 2011 export archive missing emails
    By mawelby in forum EagleFiler
    Replies: 7
    Last Post: 06-23-2011, 03:25 PM
  4. Strange bahaviour in Outlook 2011 for Mac
    By derbuendner in forum SpamSieve
    Replies: 2
    Last Post: 06-16-2011, 02:03 PM
  5. Remove spam from server in Outlook 2011 for mac?
    By photographer in forum SpamSieve
    Replies: 6
    Last Post: 12-21-2010, 01:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •