Results 1 to 8 of 8

Thread: Yosemite/iphone

  1. #1

    Default Yosemite/iphone

    Hello, New to SpamSieve, Down loaded yesterday to iMac(home) with Yosemite just installed. Email also accessed from, iphone, iPad, and an older mac system at work. The problem is with the iphone so far. Some but not all of the spam mail gets to the phone. It is stopped at the SpamSieve computer(home) grey, orange, yellow but still appear on the iphone. Five of five were passed through while I typed this...
    The iphone is set to manually access the mail. Have not been to the office to see if the others are clean or not.
    The two emails from here about registering arrived at the home iMac but not the iPhone?
    Thanks, Bill

  2. #2

    Default

    Quote Originally Posted by timan42 View Post
    Some but not all of the spam mail gets to the phone. It is stopped at the SpamSieve computer(home) grey, orange, yellow but still appear on the iphone.
    Please see Troubleshooting iPhone Spam Filtering.

    Quote Originally Posted by timan42 View Post
    The two emails from here about registering arrived at the home iMac but not the iPhone?
    If the mailboxes on your Mac are not showing the same messages as the mailboxes on your iPhone, that’s not a SpamSieve issue. Rather, it indicates a problem with your mail client setup or mail server.

  3. #3

    Default Yosemite/iphone

    The messages are marked as Spam and moved to that folder but still turn up on my other computers and iphone. I check mail on these manually so I am not beating SpamSieve to the mail. Got any idea what I am looking to correct?
    Thannk you, Bill



    Quote Originally Posted by Michael Tsai View Post
    Please see Troubleshooting iPhone Spam Filtering.



    If the mailboxes on your Mac are not showing the same messages as the mailboxes on your iPhone, that’s not a SpamSieve issue. Rather, it indicates a problem with your mail client setup or mail server.

  4. #4

    Default

    Quote Originally Posted by timan42 View Post
    The messages are marked as Spam and moved to that folder but still turn up on my other computers and iphone. I check mail on these manually so I am not beating SpamSieve to the mail. Got any idea what I am looking to correct?
    Please follow the instructions that I linked to and tell me the results.

  5. #5

    Default yosemite/iphone

    OK found a problem with the Outgoing Mail Server SMT setup from the home computer. Was not connecting, Corrected. Time will tell.
    Actually SpamSieve has stopped 180 Spams in less then 24 hours! Hooray!

  6. #6

    Default

    Quote Originally Posted by timan42 View Post
    OK found a problem with the Outgoing Mail Server SMT setup from the home computer. Was not connecting, Corrected. Time will tell.
    Actually SpamSieve has stopped 180 Spams in less then 24 hours! Hooray!
    Nope, just had one stopped at home and a moment later looked at the iphone and it popped up there too.
    Will the log file tell us what step is missing?

  7. #7

    Default

    Quote Originally Posted by timan42 View Post
    Nope, just had one stopped at home and a moment later looked at the iphone and it popped up there too.
    Will the log file tell us what step is missing?
    The log file will tell you which messages were processed on the Mac. But you can probably already see that because the spams will be in the Spam mailbox.

    Again, please follow the Troubleshooting iPhone Spam Filtering instructions.

  8. #8

    Default

    Quote Originally Posted by Michael Tsai View Post
    The log file will tell you which messages were processed on the Mac. But you can probably already see that because the spams will be in the Spam mailbox.

    Again, please follow the Troubleshooting iPhone Spam Filtering instructions.
    Still chasing setup on the home computer. May have it finally working in imap. Have followed your suggestions.
    Thanks...

Similar Threads

  1. Yosemite - Good messages now turn to spam
    By bratt in forum SpamSieve
    Replies: 5
    Last Post: 11-21-2014, 03:32 PM
  2. Problem setting Capture Key on Yosemite
    By dmkash in forum EagleFiler
    Replies: 2
    Last Post: 11-18-2014, 02:32 PM
  3. Yosemite - Spam identified but not moved
    By adventmedia in forum SpamSieve
    Replies: 18
    Last Post: 10-20-2014, 04:13 PM
  4. SpamSieve for Yosemite Public Beta
    By Michael Tsai in forum SpamSieve
    Replies: 0
    Last Post: 07-25-2014, 09:46 AM
  5. How close to a beta of SpamSieve for Yosemite?
    By NJRonbo in forum SpamSieve
    Replies: 10
    Last Post: 07-25-2014, 09:45 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •