Results 1 to 6 of 6

Thread: Accuracy Falling in past 90 days

  1. #1

    Default Accuracy Falling in past 90 days

    I've been a happy user since 9/5/13, with very few False Negatives (spam in my inbox) until the past 90 days or so. Over the past few months, obvious spam is getting through,. I am dutiful about using "Train as Spam" with all such errors, but one or two bad messages a month "getting through" has become one or two a day lately. I hate the idea of starting over with a new corpus. Is that the answer?

    Running latest OSX (10.9.4) and Mail (7.3) and SpamSieve (2.9.15) versions, stats follow.

    Filtered Mail
    19,517 Good Messages
    10,028 Spam Messages (34%)
    31 Spam Messages Per Day

    SpamSieve Accuracy
    28 False Positives
    501 False Negatives (95%)
    98.2% Correct

    Corpus
    1,781 Good Messages
    2,423 Spam Messages (58%)
    385,115 Total Words

    Rules
    1,585 Blocklist Rules
    9,761 Whitelist Rules

    Showing Statistics Since
    9/5/13, 3:00 PM

  2. #2

    Default

    Quote Originally Posted by Austin Baze View Post
    Over the past few months, obvious spam is getting through.
    Please send in your log file via e-mail so that I can take a look at what’s happening.

  3. #3

    Default Done. Thanks.

    I appreciate the support, and the rapid response here. Best Mac investment I have made, period.

    I can't imagine dealing manually with the 10,000 spam messages (1/3 of my incoming mail!) SpamSieve has gobbled up over the past 10 months.

  4. #4

    Default

    Quote Originally Posted by Austin Baze View Post
    I appreciate the support, and the rapid response here. Best Mac investment I have made, period.
    Thanks! However, I don’t think we actually received your log file, unless you sent it under a different name.

  5. #5

    Default

    Quote Originally Posted by Michael Tsai View Post
    Thanks! However, I don’t think we actually received your log file, unless you sent it under a different name.
    Oops, logfile came from avatar at stevebasile dot com

  6. #6

    Default

    Quote Originally Posted by Austin Baze View Post
    Oops, logfile came from redacted
    I thought that might be it. Just to close the loop on this forum thread, the problem ended up being that SpamSieve’s training was messed up because some mistakes had gone uncorrected. To fully fix this, you would need to reset both the rules and the corpus by quitting SpamSieve and deleting the folder:

    /Users/<username>/Library/Application Support/SpamSieve/

    Then re-train SpamSieve with a smaller number of recent messages.

Similar Threads

  1. Replies: 1
    Last Post: 05-30-2013, 10:38 AM
  2. SpamSieve stopped working two days ago
    By bkasanoff in forum SpamSieve
    Replies: 9
    Last Post: 11-22-2009, 11:31 PM
  3. 1 spam keeps slipping past SS
    By User Name in forum SpamSieve
    Replies: 6
    Last Post: 08-21-2009, 10:52 AM
  4. SpamSieve doesn't know about past recipients?
    By joepublic1984 in forum SpamSieve
    Replies: 1
    Last Post: 10-05-2007, 08:36 AM
  5. Remove mail, older than .... days
    By Night in forum SpamSieve
    Replies: 1
    Last Post: 06-20-2007, 11:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •