Results 1 to 3 of 3

Thread: 2.9.14 incompatible with OS X 10.9.4/Mail.app 7.3

  1. #1

    Default 2.9.14 incompatible with OS X 10.9.4/Mail.app 7.3

    I'm getting this message: "Mail has disabled the following plug-ins: SpamSieve. Contact the makers of these plug-ins for versions that are compatible with Mail 7.3 and Messages 7.3.

    I tried re-installing SpamSieve; not luck—got the message again.

    Click image for larger version. 

Name:	Screen Shot 2014-06-30 at 11.57.45 AM.png 
Views:	157 
Size:	49.7 KB 
ID:	470

  2. #2

    Default

    Quote Originally Posted by chrisryan View Post
    I'm getting this message: "Mail has disabled the following plug-ins: SpamSieve. Contact the makers of these plug-ins for versions that are compatible with Mail 7.3 and Messages 7.3.
    Please update to SpamSieve 2.9.15. You may also find the Why does SpamSieve always need an update when Mac OS X is updated? section of the manual helpful.

  3. #3

    Default

    Quote Originally Posted by Michael Tsai View Post
    Please update to SpamSieve 2.9.15. You may also find the Why does SpamSieve always need an update when Mac OS X is updated? section of the manual helpful.
    OK, thanks. I did check to ensure that 2.9.14 was the most recent before I posted; maybe the home page hadn't yet been updated. Thanks!

Similar Threads

  1. 10.9.1 Mail Plug-In Incompatible?
    By Pendragon in forum SpamSieve
    Replies: 3
    Last Post: 12-16-2013, 07:25 PM
  2. Replies: 2
    Last Post: 10-22-2013, 01:50 PM
  3. mail.app junk mail filter auto enables
    By AndrewML in forum SpamSieve
    Replies: 2
    Last Post: 04-24-2013, 11:25 AM
  4. Incompatible plugin
    By Old Grizzly in forum SpamSieve
    Replies: 2
    Last Post: 07-25-2008, 11:58 AM
  5. Replies: 1
    Last Post: 09-14-2007, 09:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •