Results 1 to 11 of 11

Thread: Scroll position in record viewer

  1. #1

    Default Scroll position in record viewer

    Hi,

    I'm not sure when it started happening (either last Eaglefiler update or updating to Mavericks), but every document is scrolled down quite a bit in Eaglefiler's record viewer. I noticed in the 1.6 release notes the following:
    * The record viewer now restores its state (scroll position and insertion point location) if you edit the file in another application and then switch back to EagleFiler.

    Most of my documents have been created using ScanSnap and imported into Eaglefiler. I haven't changed the scroll position, so I'm not sure why they are scrolled down several pages. Is there a way to fix this so that I don't have to scroll up in every document now?

    Thanks,
    Doug

  2. #2

    Default

    Quote Originally Posted by dougb View Post
    I'm not sure when it started happening (either last Eaglefiler update or updating to Mavericks), but every document is scrolled down quite a bit in Eaglefiler's record viewer.
    Thanks for the report. Is this happening for every type of document, or just PDFs?

  3. #3

    Default

    Most of my documents are PDFs, but I checked a few Word and web archives, and they look fine. So it appears to be just PDFs.

  4. #4

    Default Same issue with PDFs

    Quote Originally Posted by dougb View Post
    Most of my documents are PDFs, but I checked a few Word and web archives, and they look fine. So it appears to be just PDFs.
    I did not even realize that I had been scrolling up all of my PDFs until I read this thread . . . but yes, I see the same behavior. For standard letter size pages, it is a consistent two (2) page scroll to the top. For smaller sized scans, it is a longer scroll, 3 or 4 pages.

  5. #5

    Default

    This looks to me like a bug in Mavericks. I only see it when using both “Zoom to Fit” and “Continuous Scroll” mode. Do you see it with any other settings?

    Please contact me via e-mail if you would like to try a beta version that attempts to fix this.

  6. #6

    Default

    Yes, I have "Zoom to Fit" and "Continuous Scroll" modes enabled, when I see the issue. Other modes don't seem to exhibit this issue. I'll email you for the beta.

  7. #7

    Default

    Quote Originally Posted by dougb View Post
    I'm not sure when it started happening (either last Eaglefiler update or updating to Mavericks), but every document is scrolled down quite a bit in Eaglefiler's record viewer.
    EagleFiler 1.6.1 includes a workaround for this OS bug.

  8. #8

    Default

    Quote Originally Posted by Michael Tsai View Post
    EagleFiler 1.6.1 includes a workaround for this OS bug.
    Sorry, maybe I missed something, but I'm having the same issue with 1.6.5 version of EF (OS X 10.10.5).
    My EF settings for record viewer are:"Automatically resize" and "Single page continuous"
    In my case the problem only occurs with a single page pdf. In the multi-page pdf the scroll position is ok.

    Thanks

    Javi

  9. #9

    Default

    Quote Originally Posted by Frajacumen View Post
    Sorry, maybe I missed something, but I'm having the same issue with 1.6.5 version of EF (OS X 10.10.5).
    My EF settings for record viewer are:"Automatically resize" and "Single page continuous"
    In my case the problem only occurs with a single page pdf.
    Thanks for the report. I was able to reproduce this just now with Mac OS X 10.10.5, so perhaps there’s a new OS bug or something broke my workaround. I’ll see what I can do about it.

  10. #10

    Default

    Quote Originally Posted by Frajacumen View Post
    Sorry, maybe I missed something, but I'm having the same issue with 1.6.5 version of EF (OS X 10.10.5).
    My EF settings for record viewer are:"Automatically resize" and "Single page continuous"
    In my case the problem only occurs with a single page pdf.
    This is fixed in EagleFiler 1.6.6.

  11. #11

    Default

    Quote Originally Posted by Michael Tsai View Post
    This is fixed in EagleFiler 1.6.6.
    Correct, EF 1.6.6 solves the problem. Thank you for your attention.
    Javi

Similar Threads

  1. Replies: 4
    Last Post: 03-21-2010, 11:15 AM
  2. Replies: 5
    Last Post: 02-16-2010, 06:21 PM
  3. Replies: 1
    Last Post: 05-26-2008, 04:40 PM
  4. Record viewer for unsupported file types
    By kmarkley in forum EagleFiler
    Replies: 8
    Last Post: 08-02-2007, 05:08 PM
  5. optimal record viewer scrolling?
    By sjk in forum EagleFiler
    Replies: 4
    Last Post: 12-17-2006, 07:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •