Results 1 to 4 of 4

Thread: Train as Spam - Train as Good has stopped working

  1. #1

    Default Train as Spam - Train as Good has stopped working

    I have Apple OS 10.83 and Apple Mail. I am a registered user of SpamSieve, and everything was working fine. But yesterday I noticed a message in my inbox that didnt belong, and when I tried to Train as Spam, it never moved, just stayed in my inbox. I read some forums here, I tried reinstalling, nothing. I tried running the Apple plugin again, nothing. I tried the SpamSieve - Change Settings and walked through the steps again, nothing. Not sure whats going on. When I try to Train as Spam, I see the Messge light up on my Apple mail, but nothing moves. I went back through the steps for junk mail settings etc too. Nothing works. Any advice?

  2. #2

    Default

    Quote Originally Posted by rtharden View Post
    I noticed a message in my inbox that didnt belong, and when I tried to Train as Spam, it never moved, just stayed in my inbox.
    Did the message change color? Also, please see Sending in an Error Report.

  3. #3

    Default

    Quote Originally Posted by Michael Tsai View Post
    Did the message change color? Also, please see Sending in an Error Report.
    No it didn't change color. I have created the log and have it attached.
    Attached Files Attached Files

  4. #4

    Default

    Quote Originally Posted by rtharden View Post
    No it didn't change color. I have created the log and have it attached.
    The log says:

    6/5/13 6:23:31.204 AM Mail[19021] SpamSieve Mail Plug-In: SpamSieveLaunchAgent is not running. It may be necessary to re-install SpamSieve's Apple Mail plug-in or restart your Mac.
    Did you try restarting your Mac?

Similar Threads

  1. No more 'Train as Spam/Good'?
    By MartinLiss in forum SpamSieve
    Replies: 2
    Last Post: 05-03-2013, 03:49 PM
  2. Train as spam not working
    By Normal mailer in forum SpamSieve
    Replies: 6
    Last Post: 10-09-2011, 10:02 AM
  3. 'Train as Spam' not working
    By efpw in forum SpamSieve
    Replies: 4
    Last Post: 09-06-2009, 03:22 PM
  4. Train as good/spam stopped Moving emails again
    By RockyG in forum SpamSieve
    Replies: 1
    Last Post: 04-24-2009, 10:32 AM
  5. Train as Spam hotkey not working
    By synessence in forum SpamSieve
    Replies: 8
    Last Post: 02-10-2009, 10:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •