Results 1 to 13 of 13

Thread: Have to delete spam a couple of times as well.

  1. #1

    Default Have to delete spam a couple of times as well.

    I am having a similar problem. I have a business email address that is just getting hammered -- sometimes up to 500 a day. Then I realized that they were all the same thing over and over again so I stopped using my Outlook account and monitored just on my laptop and iPhone to get an idea of who much was actual spam and how much was a "repeat". I will go in and use train as spam, it goes into the junk folder just fine. Then I come back an hour later and it's all popped right back into my mail box again and I have to do train as spam all over again. When I look at the junk folder it will sometimes show 4 downloads of the exact same message from the same email address.

    Any suggestions? This does not happen with all of the mail but right now the filter is catching only about 25-30% on the first shot.



    Quote Originally Posted by Yves RICIMELLO View Post
    HI Michael,

    MacBook Pro Retina, Mountain Lion DP3, Apple Mail, SpamSieve 2.9.7 (démo), plug-in installed, rule OK.

    Spam mail is not going into the Spam folder, but some messages are gray.
    And the menu 'train as Spam' doesn't work at all.

    It worked a while (some hours), but no more.

    Yves

  2. #2

    Default

    I moved this to a new thread because it sounds like a different problem to me.

    Quote Originally Posted by pgb View Post
    I am having a similar problem. I have a business email address that is just getting hammered -- sometimes up to 500 a day.
    If the spam messages are going to your inbox, please see this page to see what information you can send in to help me diagnose the problem.

    Quote Originally Posted by pgb View Post
    I will go in and use train as spam, it goes into the junk folder just fine. Then I come back an hour later and it's all popped right back into my mail box again and I have to do train as spam all over again.
    Can you tell whether they are new messages (that look similar) or the same messages that moved back to the inbox?

    If you look at one of the other devices right after training the messages as spam, have the messages moved to the Junk E-mail folder?

    Quote Originally Posted by pgb View Post
    When I look at the junk folder it will sometimes show 4 downloads of the exact same message from the same email address.
    That’s good, right?

  3. #3

    Default

    Quote Originally Posted by Michael Tsai View Post
    I moved this to a new thread because it sounds like a different problem to me.
    Michael,

    Here's my basic system info that you asked for and I have screen shots as well.

    Mac OS 10.8.3
    Spam Sieve 2.9.7
    Mailtool Microsoft Outlook 14.3.2

    Quote Originally Posted by Michael Tsai View Post
    If the spam messages are going to your inbox, please see this page to see what information you can send in to help me diagnose the problem.



    Can you tell whether they are new messages (that look similar) or the same messages that moved back to the inbox?

    If you look at one of the other devices right after training the messages as spam, have the messages moved to the Junk E-mail folder?



    That’s good, right?
    See messages below

    Do you access your e-mail from multiple computers? If so, on how many of them is SpamSieve installed? I only have Spam Sieve installed on my main desktop as was suggested in the manual because I didn't want to create conflicts. When I get mail from other devices I have not been removing them or deleting from that device, but instead waiting until I got to my main desktop to use the train function.

    Do you access your e-mail from a mobile device such as an iPhone, iPad, iPod, or BlackBerry? Yes, iPhone, iPad and MacLaptop. See comments above.
    Are you using SpamSieve with multiple e-mail accounts? If so, does the problem pertain to all of them?
    Yes, a personal email and an info account from my webserver. I only have major issues with my main email address, not the info@ or the personal that is a mac.com address.

    I have screen shots I can send. I monitor the amount of email on my phone or laptop just to see how many emails there are and what is happening in outlook with the spam sieve is that they will be removed with I use the "train as spam" function and then pop back in. Today for example, I have 624 spam messages since this morning...not all unique. May a hundred total unique addresses. I am sure there is some setting on this account in Outlook that is causing this but for the life of me I can't figure it out.

  4. #4

    Default

    Quote Originally Posted by pgb View Post
    I monitor the amount of email on my phone or laptop just to see how many emails there are and what is happening in outlook with the spam sieve is that they will be removed with I use the "train as spam" function and then pop back in.
    It sounds like you are saying that:

    1. Messages correctly move from the inbox to the “Junk E-mail” folder when automatically caught by SpamSieve or via a manual “Train as Spam”.
    2. You see this happen on all devices.
    3. Some time later (how long?) the messages move back from “Junk E-mail” to the inbox.
    4. You also see this on all devices.


    Do I have that right?

    Are you sure that these are the same messages moving back and not just new spams that you’re receiving?

    Is your mail account IMAP or Exchange?

    Does the same problem occur for messages that you move to another folder via drag and drop?

  5. #5

    Default

    Quote Originally Posted by Michael Tsai View Post
    It sounds like you are saying that:

    1. Messages correctly move from the inbox to the “Junk E-mail” folder when automatically caught by SpamSieve or via a manual “Train as Spam”.
    2. You see this happen on all devices.
    3. Some time later (how long?) the messages move back from “Junk E-mail” to the inbox.
    4. You also see this on all devices.


    Do I have that right?

    Are you sure that these are the same messages moving back and not just new spams that you’re receiving?

    Is your mail account IMAP or Exchange?

    Does the same problem occur for messages that you move to another folder via drag and drop?
    On my desktop iMac system I am seeing things move back into the inbox. I am not seeing that in my other devices...once they are gone, they're gone. I have IMAP on all my accounts. The same thing does not happen for messages that I drag and drop to other folders, although sometimes Outlook duplicates the message when I move to "On My Computer" rather than just moving and deleting from the inbox.

    Yes, the messages appear the same...some appear as "read" and some are still bold. I told SpamSieve to mark all as read when it moves them but it doesn't do all of them.

    I have been tempted to switch to the MacMail tool to see how it works but then I don't have the depth of tools available.

  6. #6

    Default

    Quote Originally Posted by pgb View Post
    On my desktop iMac system I am seeing things move back into the inbox. I am not seeing that in my other devices...once they are gone, they're gone. I have IMAP on all my accounts.
    Do you see the IMAP junk folder on the other devices? Does it help if you set Outlook to put the spam in a junk folder “On My Computer”?

    Quote Originally Posted by pgb View Post
    The same thing does not happen for messages that I drag and drop to other folders, although sometimes Outlook duplicates the message when I move to "On My Computer" rather than just moving and deleting from the inbox.
    Where do you see the duplicate?

    Quote Originally Posted by pgb View Post
    I told SpamSieve to mark all as read when it moves them but it doesn't do all of them.
    Do you mean for automatically filtered messages or trained ones?

  7. #7

    Default

    Quote Originally Posted by Michael Tsai View Post
    Do you see the IMAP junk folder on the other devices? Does it help if you set Outlook to put the spam in a junk folder “On My Computer”?



    Where do you see the duplicate?



    Do you mean for automatically filtered messages or trained ones?
    I have set all junk to move to Junk on my computer, but it also leaves a copy in the server Junk filter.
    On my iphone i see two copies of everything in my junk filter, one read and one unread
    It's the automatically filtered ones that get marked read, the ones I manually move are the ones that are not the auto filtered messages, I think. There are so many of them with same emails and times its hard to tell. I know I'm not getting as slammed as it looks on my desktop, just from looking at my other devices.

    today I have 634 junk in my work folder, 4 in info@, and 6 in personal. It's getting pretty old.

  8. #8

    Default

    just one more update, it's the ones I move with "train as Spam" that show up as the read messages, as determined from the drop down menu on outlook.

  9. #9

    Default

    Quote Originally Posted by pgb View Post
    I have set all junk to move to Junk on my computer, but it also leaves a copy in the server Junk filter.
    It doesn’t seem like that would be possible unless there is some other software involved. It is normal (depending on your account settings in Outlook) for the messages to go to the server’s trash when they are moved from the server to your computer.

    Quote Originally Posted by pgb View Post
    just one more update, it's the ones I move with "train as Spam" that show up as the read messages, as determined from the drop down menu on outlook.
    If you want the automatically filtered spams to show up as read, you would need to add an action to the “SpamSieve - Move Messages” rule.

  10. #10

    Default

    Quote Originally Posted by Michael Tsai View Post
    It doesn’t seem like that would be possible unless there is some other software involved. It is normal (depending on your account settings in Outlook) for the messages to go to the server’s trash when they are moved from the server to your computer.



    If you want the automatically filtered spams to show up as read, you would need to add an action to the “SpamSieve - Move Messages” rule.
    Well it does....it leaves them on the server and puts them in the junk folder on my computer. when I delete from either folder it removes them from both folders. Outlook does not give me an option to leave messages on the server or move them to 'on my computer' since I installed SpamSieve and set the rules according to the set up in the manual

    I have spam sieve set to move messages and I personally don't care if they are marked as read or not...I just need to stop having to delete things multiple times to get this to work.

  11. #11

    Default

    Quote Originally Posted by pgb View Post
    Well it does....it leaves them on the server and puts them in the junk folder on my computer.
    I thought you said that it puts one copy in the Junk folder “On My Computer” and one copy in the “Junk” folder on your server (“in the server Junk filter”). But “leaves them” sounds like something different. Which server folder are the junk messages in?

    Also, I found this thread in the Outlook forum, which recommends rebuilding the Outlook database.

    Quote Originally Posted by pgb View Post
    when I delete from either folder it removes them from both folders.
    It sounds like you need to go into Outlook’s settings for your account, click Advanced…, and click Folders. Then, under Trash, you can adjust how Outlook handles deleted messages (which includes messages that were moved from a server folder to an “On My Computer” folder). For example, you could set it to move the deleted messages to the Trash mailbox.

    Quote Originally Posted by pgb View Post
    Outlook does not give me an option to leave messages on the server or move them to 'on my computer' since I installed SpamSieve and set the rules according to the set up in the manual
    You can pick any folder you want in the “SpamSieve - Move Messages” rule.

  12. #12

    Default

    Quote Originally Posted by Michael Tsai View Post
    I thought you said that it puts one copy in the Junk folder “On My Computer” and one copy in the “Junk” folder on your server (“in the server Junk filter”). But “leaves them” sounds like something different. Which server folder are the junk messages in?

    Also, I found this thread in the Outlook forum, which recommends rebuilding the Outlook database.



    It sounds like you need to go into Outlook’s settings for your account, click Advanced…, and click Folders. Then, under Trash, you can adjust how Outlook handles deleted messages (which includes messages that were moved from a server folder to an “On My Computer” folder). For example, you could set it to move the deleted messages to the Trash mailbox.



    You can pick any folder you want in the “SpamSieve - Move Messages” rule.
    I've rebuilt the Outlook database several times ...it keeps telling me I need to due to errors since I installed SpamSeive.
    I have my setting set to Move to Junk Folder in Spam Sieve "On My Computer" but it still leaves them on the server so I have mirrored Junk folders - one on the server and one locally with identical emails in both for my work mailbox.
    I've been into Outlook advanced settings and have all the settings for deleted items to go to the delete folder on the server (my only choice on that menu) and to delete them when Outlook Closes.
    The advanced menu only gives me the option of moving junk to Junk Folder of the server. If I click on additional options there are no other severs or locations available to move anything.
    Spam Sieve allows me to specify "on my computer" which is probably why I'm getting two copies. Personally, I don't care where the damn things go, but I'm still befuddled as to why I am getting so many of them over and over again, which as you recall is where we started this conversation.

  13. #13

    Default

    Quote Originally Posted by pgb View Post
    I've rebuilt the Outlook database several times ...it keeps telling me I need to
    Maybe something is going wrong with the rebuild and you should try starting a new identity.

    Quote Originally Posted by pgb View Post
    I have my setting set to Move to Junk Folder in Spam Sieve "On My Computer" but it still leaves them on the server so I have mirrored Junk folders - one on the server and one locally with identical emails in both for my work mailbox.
    Are you saying that your “SpamSieve - Move Messages” rule is set to “Junk E-mail (On My Computer)”? If so, this should not have anything to do with the “Junk” folder on your server. To be sure, you could change the rule to move the spam to a different folder and see what happens.

    Quote Originally Posted by pgb View Post
    I've been into Outlook advanced settings and have all the settings for deleted items to go to the delete folder on the server (my only choice on that menu) and to delete them when Outlook Closes.
    You should be able to pick any folder by choosing “Choose…”. I recommend “Deleted Message”, though.

    Quote Originally Posted by pgb View Post
    The advanced menu only gives me the option of moving junk to Junk Folder of the server. If I click on additional options there are no other severs or locations available to move anything.
    Again, you should be able to click “Choose…” and pick a different folder. However, messages should only go to the folder chosen here when you train them as spam.

    Quote Originally Posted by pgb View Post
    Personally, I don't care where the damn things go, but I'm still befuddled as to why I am getting so many of them over and over again, which as you recall is where we started this conversation.
    Since you said this only happens on the desktop, my guess is that it’s due to an Outlook problem or bug (possibly related to the damaged database).

Similar Threads

  1. Import from Postbox fails 9 times of 10
    By thoresson in forum EagleFiler
    Replies: 5
    Last Post: 06-11-2012, 04:54 PM
  2. Replies: 1
    Last Post: 11-15-2010, 09:53 AM
  3. Pop Mail times out on port 110
    By drudnik in forum SpamSieve
    Replies: 1
    Last Post: 01-11-2010, 12:36 PM
  4. A couple suggestions
    By whardy7 in forum EagleFiler
    Replies: 4
    Last Post: 10-28-2008, 02:25 PM
  5. Replies: 3
    Last Post: 03-12-2008, 08:34 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •