Results 1 to 2 of 2

Thread: "Train as Good" from spam box erases email headers

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    1

    Default "Train as Good" from spam box erases email headers

    When I Train as Good from the spam box, the message moves from the spam box to the inbox but once there Subject, From, Date, etc are all completely blank. Very annoying, and makes the plugin unusable.

    Any ideas as to what is causing this?

  2. #2

    Default

    Quote Originally Posted by g-unit View Post
    When I Train as Good from the spam box, the message moves from the spam box to the inbox but once there Subject, From, Date, etc are all completely blank. Very annoying, and makes the plugin unusable.
    This is not due to the plug-in; it simply asks Mail to move the message. My guess is that your Mail database is damaged. You could quit Mail and delete the file:

    /Users/<username>/Library/Mail/Envelope Index

    Then it will build a new database for you.

Similar Threads

  1. "Train As Good" = disappeared!
    By Ed Eubanks in forum SpamSieve
    Replies: 3
    Last Post: 05-15-2009, 01:20 PM
  2. Replies: 1
    Last Post: 11-04-2008, 06:27 PM
  3. Replies: 1
    Last Post: 09-30-2008, 10:16 AM
  4. Replies: 2
    Last Post: 08-11-2007, 03:12 PM
  5. Can't train one address as "good"
    By Sean Kernan in forum SpamSieve
    Replies: 4
    Last Post: 02-22-2007, 02:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •