Results 1 to 9 of 9

Thread: Mail Sound Plays On Reciept of Spam

  1. #1

    Default Mail Sound Plays On Reciept of Spam

    The play sound rule occurs after the Spamsieve rule. It plays its alert even if all or the only messages received are Spam.

    Has anyone figured out how to alter the rules so the Mail Sound plays only if there are non-spam messages being delivered?

  2. #2

    Default

    Quote Originally Posted by miketeel View Post
    Has anyone figured out how to alter the rules so the Mail Sound plays only if there are non-spam messages being delivered?
    It’s best to turn off the sounds in your mail program and let SpamSieve play its sound when good messages arrive.

  3. #3

    Default Thanks

    Thank you Michael. I should have read the documentation.

  4. #4

    Default Mail.app sounds turned off?

    I've turned off the "New Mail Sound" in mail.app v3.5, however the problem persists. Where should I look next?

  5. #5

    Default

    Quote Originally Posted by durianfish View Post
    I've turned off the "New Mail Sound" in mail.app v3.5, however the problem persists. Where should I look next?
    What is the problem that you’re reporting? That is, what happens and how is that different from what you want to happen?

  6. #6

    Default

    Thanks for your reply. I'm getting a notification when spam arrives as well as "good" mail.

  7. #7

    Default

    Quote Originally Posted by durianfish View Post
    I'm getting a notification when spam arrives as well as "good" mail.
    What sort of notification? SpamSieve only notifies for good messages, so you must have a rule or setting in Mail that’s notifying you.

  8. #8

    Default

    I've allocated a particular sound to SpamSieve and I'm 99% sure it's going off when spam only is arriving. (As opposed to good mail and spam at the same time, which could be the case.)

    Will confirm 100% before posting again.

    "New Mail Sound" is set to "None"; "Play sounds for other mail actions" is unchecked. The SpamSieve rule I've set up makes no reference to notifications, (move every message to the spam folder, then mark as read). None of the other rules that I've set up have any notifications enabled either.

  9. #9

    Default

    Quote Originally Posted by durianfish View Post
    I've allocated a particular sound to SpamSieve and I'm 99% sure it's going off when spam only is arriving. (As opposed to good mail and spam at the same time, which could be the case.)
    SpamSieve’s log can tell you whether it predicted any messages to be good, thus resulting in a notification.

Similar Threads

  1. False indication of spam in Spam folder in Mail
    By flowerm in forum SpamSieve
    Replies: 3
    Last Post: 12-07-2007, 04:40 PM
  2. Stop Apple's Mail Notification Sound
    By mtennes in forum SpamSieve
    Replies: 1
    Last Post: 09-19-2007, 11:12 AM
  3. Replies: 2
    Last Post: 06-25-2007, 09:35 PM
  4. Spam Folder in Mail 2.0
    By makhno in forum SpamSieve
    Replies: 1
    Last Post: 05-27-2007, 08:05 PM
  5. Replies: 6
    Last Post: 09-24-2006, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •