Results 1 to 2 of 2

Thread: 2.9.1 Not compatible with Thunderbrid 12.0

  1. #1

    Default 2.9.1 Not compatible with Thunderbrid 12.0

    I just tried to install the {SpamSieve Thunderbird Plug-In.xpi} add-on for Thunderbird an got a popup saying it's not compatible.. When will the update be available for TB 12?

  2. #2

    Default

    Quote Originally Posted by TalkWithEagles View Post
    I just tried to install the {SpamSieve Thunderbird Plug-In.xpi} add-on for Thunderbird an got a popup saying it's not compatible.. When will the update be available for TB 12?
    SpamSieve currently supports Thunderbird 1.5–2.x. Please see this thread.

Similar Threads

  1. Replies: 2
    Last Post: 05-09-2012, 01:26 PM
  2. Apple OS X update 10.5.8 not compatible
    By sharonvillines in forum SpamSieve
    Replies: 1
    Last Post: 08-19-2009, 11:05 PM
  3. Thunderbird 2.0 compatible?
    By AndreJL in forum SpamSieve
    Replies: 3
    Last Post: 05-31-2007, 06:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •