Results 1 to 3 of 3

Thread: Mysterious and Annoying Double Incoming Mail Sound - A Problem and Fix Discovered

  1. #1

    Default Mysterious and Annoying Double Incoming Mail Sound - A Problem and Fix Discovered

    A month ago, I upgraded my older Mac G5 Tower running OSX 10.5.8 Leopard to a new (Late 2011) Macbook Pro running OSX 10.7.2 Lion and updated all my apps including SpamSieve to 2.8.8. F.Y.I. My default Incoming "good mail" sound is "Magic Bell." Everything ran smoothly until a few days ago when mysteriously, all incoming mail would sound Magic Bell immediately followed by the annoying "Brasso" boink sound. I couldn't figure out where it was coming from.

    I tried all the usual mac tricks for cleaning and resetting everything that I knew of, but nothing worked. I even set Apple Mail's incoming mail sound preferences to None, but no joy. I contacted Apple Support Community Forums and spent all day going back and forth with guys trying to work through the problem. Finally, an Apple tech tracked down the problem through my Terminal test and detected the sound was coming through SpamSieve. They recommended uninstalling SpamSieve. Instead, I disabled the app by unchecking SpamSieve's Rule in Mail and sure enough, the "Brasso" sound went away.

    After all that, it finally dawned on me to check SpamSieve's Preferences. Lo-and-behold!—there was a box—now checked—with Brasso set to sound on incoming mail! I unchecked it and re-enabled SpamSieve. Everything is back to hunky-dory! I have no idea how or why this SpamSieve incoming mail Brasso sound checkbox got checked. I didn't do it. Perhaps it was always there by default. But if it was, why hadn't the double Magic Bell plus Brasso sound combination appeared before? Why did it appear all of a sudden and without my changing anything in my SpamSieve Preferences (which I haven't changed in forever and a day ... or at least since I originally installed the app?)

    At any rate, it's fixed now, and I am posting this in the chance that if anyone else out there is encountering the same problem you might read this and not have to waste time hunting for a fix.

  2. #2

    Default

    Quote Originally Posted by ovelky View Post
    I have no idea how or why this SpamSieve incoming mail Brasso sound checkbox got checked. I didn't do it. Perhaps it was always there by default.
    SpamSieve plays a sound for incoming mail by default. It’s recommended that you turn off Apple Mail’s sound. This way, you’ll only be notified for new non-spam messages.

    Quote Originally Posted by ovelky View Post
    But if it was, why hadn't the double Magic Bell plus Brasso sound combination appeared before? Why did it appear all of a sudden and without my changing anything in my SpamSieve Preferences (which I haven't changed in forever and a day ... or at least since I originally installed the app?)
    I don’t know. I suppose it’s possible that you had turned off the SpamSieve sound long ago, and then the preferences file was recently damaged causing it to revert to the default settings. That seems unlikely, though, if you didn’t see other symptoms such as it re-asking for your serial number.

  3. #3

    Default You Solved the Problem

    Quote Originally Posted by ovelky View Post
    A month ago, I upgraded my older Mac G5 Tower running OSX 10.5.8 Leopard to a new (Late 2011) Macbook Pro running OSX 10.7.2 Lion and updated all my apps including SpamSieve to 2.8.8. F.Y.I. My default Incoming "good mail" sound is "Magic Bell." Everything ran smoothly until a few days ago when mysteriously, all incoming mail would sound Magic Bell immediately followed by the annoying "Brasso" boink sound. I couldn't figure out where it was coming from.

    I tried all the usual mac tricks for cleaning and resetting everything that I knew of, but nothing worked. I even set Apple Mail's incoming mail sound preferences to None, but no joy. I contacted Apple Support Community Forums and spent all day going back and forth with guys trying to work through the problem. Finally, an Apple tech tracked down the problem through my Terminal test and detected the sound was coming through SpamSieve. They recommended uninstalling SpamSieve. Instead, I disabled the app by unchecking SpamSieve's Rule in Mail and sure enough, the "Brasso" sound went away.

    After all that, it finally dawned on me to check SpamSieve's Preferences. Lo-and-behold!—there was a box—now checked—with Brasso set to sound on incoming mail! I unchecked it and re-enabled SpamSieve. Everything is back to hunky-dory! I have no idea how or why this SpamSieve incoming mail Brasso sound checkbox got checked. I didn't do it. Perhaps it was always there by default. But if it was, why hadn't the double Magic Bell plus Brasso sound combination appeared before? Why did it appear all of a sudden and without my changing anything in my SpamSieve Preferences (which I haven't changed in forever and a day ... or at least since I originally installed the app?)

    At any rate, it's fixed now, and I am posting this in the chance that if anyone else out there is encountering the same problem you might read this and not have to waste time hunting for a fix.
    Thank you. I had the same problem. It was driving me nuts.

    Appreciate the help

Similar Threads

  1. EF Manual Fix
    By matt1619 in forum EagleFiler
    Replies: 1
    Last Post: 11-23-2008, 06:41 PM
  2. Replies: 2
    Last Post: 11-21-2008, 11:22 AM
  3. Mail Sound Plays On Reciept of Spam
    By miketeel in forum SpamSieve
    Replies: 8
    Last Post: 10-28-2008, 09:40 PM
  4. SpamSieve New Mail Notify Sound Volume
    By Geoff in forum SpamSieve
    Replies: 2
    Last Post: 04-01-2008, 09:42 PM
  5. Stop Apple's Mail Notification Sound
    By mtennes in forum SpamSieve
    Replies: 1
    Last Post: 09-19-2007, 10:12 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •