PDA

View Full Version : Training Not Working



jerry
06-01-2007, 01:58 AM
OS 10.2.8 - Mail 1.2.5 - SpanSieve 2.6.2 This is a new installation.

Selecting messages then choosing either 'Train as Good' or 'Train a Spam' has no effect. The statistics show no change. As far as I can tell, nothing shows up in the log.

If I 'Apply Rules' the messages go to junk as expected. However if a good message gets into Junk, I can't correct it.

What shall I try?

Michael Tsai
06-01-2007, 09:41 AM
OS 10.2.8 - Mail 1.2.5 - SpanSieve 2.6.2 This is a new installation.

Selecting messages then choosing either 'Train as Good' or 'Train a Spam' has no effect.

Please try clicking this link and then restarting Mail and SpamSieve. Does that help?

jerry
06-01-2007, 09:50 PM
Yes, that solved the problem and the software now works as advertised. Thanks for your prompt attention!

-Jerry-

marc
06-07-2007, 06:05 PM
Yes, that solved the problem and the software now works as advertised. Thanks for your prompt attention!

-Jerry-

I have tried this link but still mail from senders that I have marked as good continue to be placed in the "Junk" mail box. Even the notification from joining the SpanSieve Forum was placed in the Junk box. How do I get "good" e-mail to be automatically recognized and placed in my in box, not the junk mail box? Frustrated!

Michael Tsai
06-07-2007, 06:13 PM
I have tried this link but still mail from senders that I have marked as good continue to be placed in the "Junk" mail box. Even the notification from joining the SpanSieve Forum was placed in the Junk box.

Which mail program are you using? Do you have any rules besides the SpamSieve one that move messages to the Junk mailbox? If you look in SpamSieve’s log (http://c-command.com/spamsieve/manual-ah/open-log), does it say that these good messages were “Predicted: Good” or “Predicted: Spam” or are there no “Predicted” entries for them?

marc
06-07-2007, 06:22 PM
Which mail program are you using? Do you have any rules besides the SpamSieve one that move messages to the Junk mailbox? If you look in SpamSieve’s log (http://c-command.com/spamsieve/manual-ah/open-log), does it say that these good messages were “Predicted: Good” or “Predicted: Spam” or are there no “Predicted” entries for them?

I am using Entourage Version 11.3.3 on a Macintosh connecting to an Exchange server. I have made only two rules (that were suggested in the set up):

SpamSieve - Move if Spam
SpamSieve - Move Messages

There are no other rules.

The log seems to be logging in the SpamSieve activity but each time I mark a "good" e-mail as good when I get another e-mail from the same sender it always goes into Junk.

Michael Tsai
06-07-2007, 07:01 PM
The log seems to be logging in the SpamSieve activity

I don’t know what that means. If you can’t answer my question about the “Predicted” entries, please e-mail me (spamsieve@c-command.com) the log file (http://c-command.com/spamsieve/manual-ah/images/spamsieve-log-file.png).

Michael Tsai
06-08-2007, 10:14 AM
I have made only two rules (that were suggested in the set up):

SpamSieve - Move if Spam
SpamSieve - Move Messages


Thanks for sending me screenshots of the rules that you created. The problem is that your “SpamSieve - Move Messages” rule says “If All messages” instead of “If Category Is Junk”; this is why it’s moving every message to the Junk folder, regardless of whether SpamSieve thought it was spam. The two rules should look like the ones shown here (http://c-command.com/spamsieve/manual-ah/two-spamsieve-rules).