PDA

View Full Version : Eudora Issues



jbeirne
03-19-2007, 08:38 PM
Spamseive seems to be merrily filtering out my spam but I have some issue with a "Couldn't Find That Application" interrupt occurring. I think it is looking for the Eudora Helper script. I recently migrated my system to a new hard drive and I believe that the issue stems from that source. Occasionally I also get very obvious spam messages getting through even though the app seems to be handling much subtler stuff. I suspect that I have screwed the confiiguration up somehow but don't seem to be able to figure out how to put it back together again.

Joe
Eudora 6.2.4 on OS X 10.3.9
Spamseive 2.6

Error Message:

Couldn't Start That Application.

-1407, {15:1139}

Michael Tsai
03-19-2007, 09:54 PM
Yes, that error can arise if it can’t find the Helper. If you’re using Eudora 6, you should uninstall the Eudora 5 stuff (http://c-command.com/spamsieve/manual-ah/uninstalling-spamsieve) and install the Eudora 6 plug-in (http://c-command.com/spamsieve/manual-ah/installing4). The Helper used an unreliable scripting interface that meant that sometimes Eudora didn’t ask SpamSieve to filter all the message; the plug-in should be much more reliable.

jbeirne
03-20-2007, 09:35 AM
Michael-

Didn't work, I'm afraid. However I have found some other bread crumbs...

From the Eudora SpamSeive documentation:


Choose Preferences… from the Eudora menu, scroll down to the Junk Extras >settings panel (which is at the very bottom), and check Always enable Junk/Not >Junk menu items.

I don't have a "Eudora" menu in my Eudora Preferences. In my preferences list I do not have a "Junk Extras" setting. I do however, have at least three copies of other preferences (Boring Headers, etc...) listed. This could be contributing to the problem, no?

Michael Tsai
03-20-2007, 09:44 AM
Didn't work, I'm afraid.


What didn’t work? If you run the uninstall program, Eudora should stop saying “Couldn't Start That Application.”



I don't have a "Eudora" menu in my Eudora Preferences.


It’s saying that the Preferences command is in the Eudora menu, not the reverse.



In my preferences list I do not have a "Junk Extras" setting.


Did you enable the Esoteric Settings in Step 2 (http://c-command.com/spamsieve/manual-ah/installing4)?



I do however, have at least three copies of other preferences (Boring Headers, etc...) listed. This could be contributing to the problem, no?

I doubt it.