PDA

View Full Version : Mail and iCal hangups after registration?



technicle
12-07-2006, 10:36 AM
Hello:

I used Spam Sieve for close to 30 days (still at 45% spam in training) and registered yesterday. Since registering, both Mail and iCal take up to 2 minutes to access (I get the spinning pizza). This is with both applications open. It happens when switching from another application to either Mail or iCal through Command-Tab, the Dock or clicking on a visible window.

This is happening on both a 1-GHz PowerBook and a 2GHz MacBook Pro running OS X 10.4.8. I wonder if anyone can advise?

technicle

Michael Tsai
12-07-2006, 02:05 PM
I don't think this is related to SpamSieve, and certainly not due to registering it, since that doesn't change the way it behaves at all.

technicle
12-07-2006, 02:41 PM
I know it sounds weird (22-year Mac user here), but this all started after I registered the program. In order to help me track it down better, how can I disable SS (and subsequently enable it again)?

Michael Tsai
12-07-2006, 03:07 PM
In order to help me track it down better, how can I disable SS (and subsequently enable it again)?

You can unhook SpamSieve from Mail by dragging the SpamSieve.mailbundle file out of the folder ~/Library/Mail/Bundles and then re-launching Mail. To re-enable it, just drag the SpamSieve.mailbundle back.

technicle
12-08-2006, 11:21 AM
Thank you. I've tracked the slowdown to iCal, but I cannot tell what is going on or why yet. Sorry for the out-of-place posting. SS seems to be getting better and better at doing its job. The coincidence with slowdown is too weird. Anyway, thanks again.

technicle